Requirements, Installation & Setup


This section is about the general settings of SAP Transport Panel, which are meant to be configured by a Jira administator.

Installation requirements

  • Jira Cloud
  • SAP S/4HANA from 1605 to 1809
  • SAP ECC 6.0 from EHP 0

Compatibility matrix


SAP Transport PanelJiraSAP ERPSAP S/4HANA 
Version

1.1

Cloud

SAP ECC 6.0 from EHP 0

SAP S/4HANA from 1605 to 1809
Version

1.0

Cloud

SAP ECC 6.0 from EHP 0

SAP S/4HANA from 1605 to 1809

Feature requirements

In order to be able to use the SAP Transport Panel functions completely, the following workflow functions is required. We recommend using SAP Transport Panel to the full, but depending on your use case, there may be deviations.

FeatureRelevant SAP Transport Panel processRelevant page
Assign the issue to the user, which triggered the transition Create transportCreate Transport


App dependencies

Our feature requirements can be solved with either of the following apps. We current recommend Jira Automation.

AppVendorTask in processNote
Jira Misc Workflow ExtensionsInnovalog

General support for the use of workflows

Atlassian verified, fee required
JSU Automation Suite for Jira WorkflowsbeecomGeneral support for the use of workflowsAtlassian verified, fee required

ScriptRunner for Jira

adaptavist

General support for the use of workflowsAtlassian verified, fee required

Jira Automation 

Atlassian

General support for the use of workflowsAtlassian verified, no fee required

Prerequisites
  • The Jira license must be valid 
  • Install the SAP component of SAP Transport Panel on your SAP environment. 
JIRA installation
  1. Install SAP Transport Panel on your Jira version. Information on how to install an app can be found within the Atlassian documentation.

  2. Link your SAP instance with your Jira, which is described in the next sections of the documentation.


Keep in mind to adjust the firewall rules to allow communication between Jira and SAP. 


That's it, you are good to go!